SFRSCCA Divisional 2011 Day 1

How was today?

COLD AND WET!

Hard to see but there is snow on them thar hills #autocrossBeyond that? Very cold and very wet. I went to Great America today for the SFRSCCA Divisional Autocross. I got there around 7am and put the Kumho tires on the car, big mistake! I was sort of drying out, the sky was almost clear, but the drive down there was rainy, and there was snow! You can’t see it very well in this picture, but yes, there was snow in the “hills” around the Bay Area.

So I installed the wheels/tires and walked the course a few times. The driver’s meeting got delayed, then the start of the event got delayed. Then the rain started back up Sad smile

Let me tell you this, Kumho V710s don’t work well when it is <40 degrees and raining. My first run I went out and it felt horrible, I turned a 66.*, I wasn’t too thrilled about that. Here’s a video of that run.

[YouTube:WV9E75Gkc-Y]

But I was too lazy to go get my street tires (freshly mounted the previous night mind you). Big mistake, I went out on my second run and decided I would take things slower, expecting to actually go around the course faster. I slowed down and ran a 69.*. That broke this camel’s back, I ran off to get my street wheels, drill, and jack so that I could swap to the Falken Azenis RT-615s.

Thankfully Grant (in a Nismo 370z) followed me over and helped me bring 2 of the tires back to my grid spot. I don’t think I would have gotten them changed in time had he not helped! Thanks for the help Grant!

The Falkens were MUCH better, not perfect, but way better than the V710s in the rain. I managed to run a 60.*, a big improvement over the first two runs, though I just wish I had put them on before my second run, or even to begin with!

Here’s a video of the third run

[YouTube:cGIZVNTaNbU]

    comments powered by Disqus