Read some of the blog posts below about the various 350z's that have been part of Project350z.com. We're working on finding car #4, if you've got a base/enthusiast model you want to sell, hit us up!

 

image

When I picked up the 350z in Chattanooga back in November, I figured out that the radio wasn’t great, the sound was weak, and it didn’t appear to pick up any FM signals whatsoever. Over the Xmas weekend I decided it was time to rip into the car to remove the stock Bose amp and subwoofer (behind the driver’s seat) as well as try to tack down why the FM reception was non-existent.

The first step was to get into the subwoofer location behind the driver’s seat, a quick screw driver inserted into the panelling to pop the cover off. pry and then pull it off. Once I removed the cover, I quickly found that the stock Bose setup had already been removed, I figured that might be the case, but wasn’t 100% sure until we pulled the cover off. While in there I took the time to clean up some of the stray wiring that was in there, some exposed wires, and some live power wires that simply had electrical tape wrapped around them.

After working on the (lack there of) Sub, it was time to rip into the dashboard. I’ve done it so many times on my prior 350zs that it is straightforward and fairly painless to do. The one thing that gave me trouble was disconnecting the wiring harness from the center console where the harness powers the hazard, and seat warmer switches. I ended up pulling the panel up and off of the emergency brake in order to get to the plug for the wiring.

Once I pulled the plastic for the console out of place I dug in behind the stereo itself. First thing I checked was to see if the antenna wiring was plugged into the head unit, unfortunatly it was, so that wasn’t going to be an easy fix! I tracked down some wires from the stereo by pulling down the manual from the Pioneer website.One thing I did find was there is the “mic” for the handsfree bluetooth setup was plugged into the “wired remote” port on the back of the head unit. I unplugged that, but unfortunately couldn’t plug it into the proper MIC input as the jack was the wrong size. I plugged the mic back into the W/R port and started playing around with the headunit to see if I could get any stations tuned.

While digging in the center console compartment I found a wireless remote for the stereo, thinking that might work with “options” better than the touch screen I try to start using that, with no success. I checked the battery in the remote, and found it was a CR2016, but the remote said it took a CR2025, so I grabbed a spare and popped that in place. Ends up, that didn’t work either, no matter what I tried I couldn’t get the remote to work. Until I once again unplugged the mic from the “wired remote” port, one I did that the remote started working properly. So apparently whomever installed this radio, the wiring was done incorrectly on the MIC, and that was causing problems.

I went ahead and left the MIC unplugged and put everything back together in the car. I immediately tried to tune FM, and found that I could actually tune to a specific station, where previously I was only able to scan, and with the lack of signal previously, the scan would continue until manually stopped by switching input sources. I still wasn’t able to get a clear tune on a station, but when I pulled the car out of the garage to reposition where it was parked, I did find that it started to get a signal to a local radio station here.

So it looks like the ultimately problem with the radio may just have been the miswired Mic, we’ll see, next time I drive the car, how things play out. It might be a while though before I get back out in the Z, it has turned cold here in Missouri and I don’t plan to drive the car too much in below freezing temps, due to the abuse on the tires.

0 Views 0 Comments

image

Follow up to the failed emissions and safety test earlier this week.  Last night I got under the car again and checked for leaks, found that one of the gaskets I hadn't touched was leaking, so I tried to cover that up with some exhaust tape.

0 Views 0 Comments

image

The car failed Missouri safety and emissions testing today. When I pulled out of the driveway this morning something happened up front, on the brakes, one of the wheels locked up, "SLIP" and "VDC" lights came on and wouldn't shut off. Restarted the car, got out, checked for anything noticeable and drove down the road to the gas station. At the station I decided to plug the OBDII scanner in and sure enough, it was throwing an ABS code.

0 Views 0 Comments

Headlight-progressThis weekend, being what is likely the last warm weekend of 2015, I decided it was time to wash/claybar/wax the 350z. The weather was beautiful, I spent most of Saturday afternoon performing the first two steps, washing and clay bar’ng the car. The car was pretty clean, but there were some decent cone marks/residue on the side skirts from the previous owner, most of the time spent with the clay bar was there, though there were various other locations on the car that needed attention as well.

0 Views 0 Comments

image

Earlier this week, Dave from SoloPerformance.com and I headed down to Chattanooga to pick up Project350z V3. A 2003 Nissan 350z Touring model, with 145k miles on the clock. The car was purchased from a fellow autocrosser, and is primarily prepped for SCCA’s STU class.

0 Views 2 Comments
RSS URL
Advertise here?